Este fórum usa cookies
Este fórum utiliza cookies para armazenar as suas informações de login se estiver registado, e a sua última visita ou não. Os Cookies são pequenos documentos de texto armazenados no seu computador. Os cookies criados por este fórum só pode ser usados neste site e não representam nenhum risco de segurança. Os cookies deste fórum também acompanham os tópicos que você leu, e a última vez que os leu. Por favor confirme se quer aceitar ou rejeitar estes cookies por definição.

Um cookie será armazenado no seu navegador, independentemente da sua escolha, para prevenir que esta pergunta apareça novamente. Você será capaz de alterar as suas definições de cookies a qualquer momento usando o link no rodapé.


Avaliação do Tópico:
  • 0 voto(s) - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Tuturial de instalação Windows Vista
#1
Faço tudo isto e dps qd reinicio o pc no fim da instalaçao ele passa a parte da informaçao da Bios e reinicia nao passando dai. O que pensa que seja ?

Cumps

Referência ao Tópico
You are not allowed to view links. Register or Login to view.
#2
Boas, que características tem o seu PC?
Processador, memória. veja se cumpre os requesitos de instalação para o Windows Vista.
Cumprimentos
Begincaos
---@@@---

You are not allowed to view links. Register or Login to view.
[Imagem: assinatura.jpg]
#3
De requesitos esta tudo bem. Ja corri o windows vista update advisor diversas vezes e esta prontissimo para correr o windows vista. Eu penso que nao seja da gravaçao porque gravei a 4 velocidades mas mesmo assim vou gravar outra vez a imagem num dvd e tentar pode ser que seja disso.Depois digo alguma coisa se nao conseguir outra vez.

Cumps
#4
UltraMegazord, está acorrer a instalação por cima da outra ou atravéz do arranque do Windows?
Pode ser que a Imagem que tem possa ter algum problema. acabei de fazer hoje uma instalação do vista, num programa que emula um PC virtual, You are not allowed to view links. Register or Login to view. (trial por 30 dias) e correu tudo bem, diga alguma coisa, porque realmente é estranho fazer isso. Isso acontece muito no XP, com cópias, quando não se tem uma firewall activa. diga alguma coisa depois.
Begincaos
---@@@---

You are not allowed to view links. Register or Login to view.
[Imagem: assinatura.jpg]
#5
Regravei a imagem com o nero num dvd tentei instalar de raiz formatando o disco e voltou a acontecer a mesma coisa. Quando chega a' parte de escrever a palavra passe do utilizador o pc desliga e nao volta ao Sistema Operativo. Tambem ja tentei correr por cima do XP e o problema e' igual ao que descrevi.
Ja e' o segundo download que faço da mesma versao. A versao que estou a usar e' o Windows Vista AIO xAll PT-PT. Acha que devo fazer o download de uma outra versao ? O que aconselha ?
E se puder diga-me qual a versao que tentou instalar.
#6
ok essa versão foi retirada de um servidor P2P (BTNEXT) certo?
Falo isto porque foi a versão que utilizei para a instalação na workstation virtual e correu tudo bem.
Já agora voçê tem a opção de escolher a versão de windows que instala certo?
se tiver, escolha o Windows Vista Ultimate, acho que 32 bits. Foi aquela que escolhi e correu bem.
instale a partir do arranque do windows.
Begincaos
---@@@---

You are not allowed to view links. Register or Login to view.
[Imagem: assinatura.jpg]
#7
E' exactamente essa a versao que tenho. Mas o meu processador e' de 64 bits e quando fiz a primeira instalaçao tentei o ultimate 32 e 64 bits dando as duas o mesmo problema. Eu vou ver se peço a um amigo para tentar instalar no pc dele para ver se nao e' um problema do meu. Como fez ao instalar ? Gravou para um dvd a que velocidade ?
#8
Boas, pois se o seu processador é de 64 Bits então tem de ser a instalação de 64 bits.
Quanto à gravação, eu gravei de maneira diferente. Utilizei o You are not allowed to view links. Register or Login to view. (emula uma drive com a imagem ISO ou outra), para emular a imagem e depois utilizei o NTI CD & DVD Maker 7 para gravar.
Begincaos
---@@@---

You are not allowed to view links. Register or Login to view.
[Imagem: assinatura.jpg]
#9
Entao eu agora quando tiver dvds vou tentar fazer isso. Emulo a imagem com o Daemon Tools e dps faço copiar dvd no Nero 7. Secalhar e' por isso que me da' erro. Eu estava a gravar directamente a imagem po dvd.
Mas agora notei que no icone da imagem do nero esta la que a imagem tem 4.237.600 KB, mas nas propriedades diz que tem 4.04 GB. Sera' que isto tem alguma coisa a ver ? Talvez o download mal feito ?
#10
pode ser, no entanto pede na mesma ao teu amigo para tentar também. tem de haver uma explicação.
depois logo falamos então
Begincaos
---@@@---

You are not allowed to view links. Register or Login to view.
[Imagem: assinatura.jpg]


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)