Avaliação do Tópico:
  • 0 voto(s) - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Root no TMN A15 / ZTE Skate Acqua
#1
Este tutorial foi traduzido parcialmente por mim, visto haver muitos tutoriais em Inglês e pouco explícitos.

Foi testado e comprovado no meu telemóvel TMN A15, ou ZTE Skate Acqua

Seguindo os passos que aqui coloco deve correr tudo dentro da normalidade.
Se o entenderem fazer, façam por vossa conta e risco. Não sou "expert" nesta matéria, por isso mesmo não posso dar qualquer apoio. Contudo posso esclarecer qualquer passo que aqui fiz.

Dividi em duas fases.
A primeira fase vamos instalar a consola de recuperação.
A segunda fase instalamos o programa para dar o acesso root.

Vamos começar:

Primeira Fase

  1. 1 Download dos drivers do telemóvel: USB drivers
  2. 2 Download do pacote Android SDK Tools, para conseguir o “adb” e “fastboot” (não necessitam de instalar, basta descompactarem.
    Nota: Aconselho a fazerem-no no disco "C:\" e não nos “Meus Documentos ou “ambiente de trabalho”).
  3. 3 Download do ficheiro recovery-cwm6032-atlas40.img
  4. 4 Criar uma pasta (recomendo no disco "C:\") com qualquer nome, e copiem para dentro dessa pasta os seguintes ficheiros:
    - adb.exe
    - fastboot.exe
    - recovery-cwm6032-atlas40.img

    Muita gente pergunta onde encontram os ficheiros adb.exe e fastboot.exe.
    Dentro do ficheiro “Android SDK Tools que descompactaram, devem encontrar nesta localização: "\\adt-bundle-windows-x86_64-20130917\sdk\platform-tools".

  5. 5 Liguem o telemóvel ao PC e instalem os drivers.
  6. 6 Abram uma janela de comandos DOS. (Iniciar> Todos os Programas > Acessórios> “Linha de Comandos”, naveguem para dentro da pasta que criaram e onde colocaram os ficheiros atrás mencionados e executem os seguintes comandos:

    Código PHP:
    [b]Passo 1[/badb reboot bootloader
    Nota
    Passo 1 o telemóvel reinicia e fica parado com o ícone do AndroidExecutem o Passo 2
    [b]Passo 2[/bfastboot flash recovery recovery-cwm6032-atlas40.img
    [b]Passo 3[/bfastboot reboot 


Primeira fase completa


Segunda Fase

  1. 1 Depois de reiniciarem o telemóvel, copiem para a raiz do cartão SD o ficheiro "Superuser-3.2-arm-signed.zip" desligam o Telemóvel.

  2. 2 Vamos entrar no ClockWorkMod Recovery.

    Para isso antes de ligarem o telemóvel, cliquem e mantenham pressionado a tecla de baixar o volume e de seguida cliquem no Power sem largar o volume.

  3. 3 Entram no recovery e sigam estes passos:

    install zip from sdcard -> choose zip from sdcard -> Superuser-3.2-arm-signed.zip

  4. 4 Fazem “back” até à raiz onde iniciaram e fazem reboot

    Se seguiram os passos todos como foi aqui colocado, têm root no telemóvel. Para o confirmarem, podem usar a aplicação free “Root Check” que se encontran no Market .

Segunda fase completa


Ficheiros Necessários para este tutorial:

* ZTE USB drivers
* Android SDK tools
* Java Runtime (Pode ser necessário instalarem)
* Superuser-3.2-arm-signed.zip

Boa sorte.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#2
Vou experimentar hoje à noite este processo. Já experimentei um quase parecido, mas sem efeito. Assim que poder dou o meu feedback.

EDIT: não sei o porque, mas não consigo passar do passo 2
Passo 1 adb reboot bootloader
Nota: Passo 1 o telemóvel reinicia e fica parado com o ícone do Android. Executem o Passo 2
Passo 2 fastboot flash recovery recovery-cwm6032-atlas40.img

O Icone da Android ficar estatico e a linha de comandos "Waiting for device"

alguem me pode ajudar?
motionpunk, proud to be a member of PT4UM since Dec 2013.
Responder
#3
boas. só agora é que vi aqui a mensagem . como foi editada não tinha reparado. Ainda estas com esse problema?
Isso provavelmente deve-se porque não deves ter os drivers completamente instalados.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#4
oh infelizmente ainda tenho o mesmo problema :/ Já tentei desligar o MTP e ficar so com a Depuração ligada e vice-versa!! As drivers tenho todas instaladas.. fui mm ao site da zte é busca-las! Pode ser algum problema com 7 x64?
motionpunk, proud to be a member of PT4UM since Dec 2013.
Responder
#5
verifique se o telemóvel desligado é reconhecido pelo PC, veja no gestor de dispositivos. parece-me que ele não tem instalado os drivers todos. Quanto à versão Win 64x, duvido pois é a mesma versão que tenho instalada no meu PC.
O que me parece é que enquanto ligado ele reconhece o telemóvel, pois executa o comando de reboot. Coisa que não acontece após o reboot. Tem de ser os drivers.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#6
Só vi a tua resposta hje, sry!! Pois.. como dizes o telemóvel desligado não é reconhecido pelo pc, diz q é um dispositivo desconhecido. Vou agr ao site da zte sacar as ferramentas de limpeza e as drivers para ver se consigo instalar tudo cmo deve de ser.. vou comunicando =)
motionpunk, proud to be a member of PT4UM since Dec 2013.
Responder
#7
Tenta isso então. por vezes existem conflitos de drivers e originam estas situações. Às vezes é por tentativas. tenta isntalar primeiros sem o aplicativo adb os drivers até que reconheca o telemóvel, talvez funcione.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#8
lol isto está dificl Tongue ainda vou ter de ir ao martim moniz, mas até eles já se queixaram uma vez q não o faziam.. Bem desinstalei as drivers e nada.. apareceu-me aqui agora isso.. não sei se tem alguma coisa a ver.. mas nem com o windows update consegue instalar isso.. será disso?


Ficheiro(s) anexado(s) Miniatura(s)
   
motionpunk, proud to be a member of PT4UM since Dec 2013.
Responder
#9
OK.
Pergunto tens a opção de procurar os drivers online ativado?
É que essa opção ajuda bastante na deteção dos drivers. Enquanto não conseguires instalar os drivers não te safas.
Clica na opção "o que posso fazer se o dispositivo não tiver sido detetado e vê se aparece a opção de ativares isso.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#10
Boas, o link para: recovery-cwm6032-atlas40.img já não está disponível... Alguém consegue arranjar outro?

Cumps
di_kingsize, proud to be a member of PT4UM since Jan 2014.
Responder


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)
[-]
Search








(Advanced Search)

[-]
Welcome
You have to register before you can post on our site.

Nome de Utilizador:


Password:





[-]
Latest Threads
Tradução MyBB 1.8.30
Last Post: Begincaos
27-08-2022 08:38 PM
» Replies: 0
» Views: 1158
Lineage 2 Some Commands
Last Post: Begincaos
15-06-2022 11:11 PM
» Replies: 0
» Views: 1243
Lista IPTV Flasche
Last Post: HugoCole
16-01-2021 04:32 AM
» Replies: 2
» Views: 13445
Gaming Desk Setup Ideas
Last Post: juliadavid
11-01-2021 08:54 AM
» Replies: 0
» Views: 5026
Tradução MyBB 1.8.24
Last Post: Begincaos
27-10-2020 01:34 AM
» Replies: 0
» Views: 4971
Tradução MyBB 1.8.23
Last Post: Begincaos
27-10-2020 01:33 AM
» Replies: 0
» Views: 5140
Camtasia Studio V.7
Last Post: Begincaos
17-09-2020 03:59 PM
» Replies: 3
» Views: 12133
FreeRecover - Recuperação de Ficheiros
Last Post: Alana Renee
14-09-2020 11:39 AM
» Replies: 1
» Views: 8959
Metin2 Luso2 PVM/PVP AVENTURA-TE
Last Post: drfrozennn
13-06-2020 04:45 AM
» Replies: 0
» Views: 6010
Tradução MyBB 1.8.22
Last Post: Begincaos
15-02-2020 02:08 AM
» Replies: 0
» Views: 6993

[-]
publicidade
PÁGINAS RECOMENDADAS
---------------
---------------
---------------
---------------
---------------