Avaliação do Tópico:
  • 0 voto(s) - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Root no TMN A15 / ZTE Skate Acqua
#11
(18-01-2014, 07:11 PM)di_kingsize Escreveu: Boas, o link para: recovery-cwm6032-atlas40.img já não está disponível... Alguém consegue arranjar outro?

Cumps

Já atualisei o link e está funcional novamente.
Cumprimentos
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#12
(19-01-2014, 08:18 PM)Begincaos Escreveu:
(18-01-2014, 07:11 PM)di_kingsize Escreveu: Boas, o link para: recovery-cwm6032-atlas40.img já não está disponível... Alguém consegue arranjar outro?

Cumps

Já atualisei o link e está funcional novamente.
Cumprimentos

Obrigado. Tnho 2 dúvidas, em relação à instalação dos drivers. Como faço isso? não percebo por onde pegar...
Chego à parte da linha de comando se aparece-me waiting for device...

A 2a dúvida é em saber qual link descarrego no superuser?

Agradeço desde já.

Cumps
di_kingsize, proud to be a member of PT4UM since Jan 2014.
Responder
#13
(21-01-2014, 02:24 AM)di_kingsize Escreveu:
(19-01-2014, 08:18 PM)Begincaos Escreveu:
(18-01-2014, 07:11 PM)di_kingsize Escreveu: Boas, o link para: recovery-cwm6032-atlas40.img já não está disponível... Alguém consegue arranjar outro?

Cumps

Já atualisei o link e está funcional novamente.
Cumprimentos

Obrigado. Tnho 2 dúvidas, em relação à instalação dos drivers. Como faço isso? não percebo por onde pegar...
Chego à parte da linha de comando se aparece-me waiting for device...

A 2a dúvida é em saber qual link descarrego no superuser?

Agradeço desde já.

Cumps


Boas. Na primeira questão, simplesmente tem de instalar os drivers primeiro. Com o telemóvel ligado e aconselho desligar para instalar os restantes drivers. De outro modo não consegue executar este tutoriual.
Na segunda Questão escolha este opção.
"Superuser-3.1.3-arm-signed.zip"
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#14
Se calhar estou a ser nabo, mas, quando falas em drivers, estas a falar dos do site da zte? É que esses já instalei.

Mas dentro das pastas que saquei tem uma que diz "drivers" e é ai que eu não sei o que fazer...

Passando isso à frente aparece aquela cena na linha de comandos. Por isso é que acho que falta fazer alguma coisa que não estou a perceber...

Obrigado.
di_kingsize, proud to be a member of PT4UM since Jan 2014.
Responder
#15
(21-01-2014, 03:02 PM)di_kingsize Escreveu: Se calhar estou a ser nabo, mas, quando falas em drivers, estas a falar dos do site da zte? É que esses já instalei.

Mas dentro das pastas que saquei tem uma que diz "drivers" e é ai que eu não sei o que fazer...

Passando isso à frente aparece aquela cena na linha de comandos. Por isso é que acho que falta fazer alguma coisa que não estou a perceber...

Obrigado.

Boas. Sim falos dos drivers da ZTE. No entanto mesmo instalando, por vezes os drivers teimam em reconhecer o dispositivo. Tens de ter tudo reconecido,os controladores todos, são uns poucos com o telemóvel desligado ele aparece mais, não me perguntes porquê. Quando tiver tudo OK, já com certeza que passa essa etapa.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#16
Tou a dar cabo da cabeça com isto...

Empanco sempre da mesma forma...

Já agora, uma dúvida, a cena que se faz na linha de comandos só vai funcionar se o tlm for reconhecdo pelo pc quando estiver deligado certo?
di_kingsize, proud to be a member of PT4UM since Jan 2014.
Responder
#17
(23-01-2014, 12:54 AM)di_kingsize Escreveu: Tou a dar cabo da cabeça com isto...

Empanco sempre da mesma forma...

Já agora, uma dúvida, a cena que se faz na linha de comandos só vai funcionar se o tlm for reconhecdo pelo pc quando estiver deligado certo?

correto. Enquanto ele não for reconhecido,a aplicação não vai detetar. tente ativar ou desativar a funcionalidade de "depuração USB" enquanto instala os drivers, talvez resulte de alguma forma.
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder
#18
Ola a todos, levo 2 dias com isto e vai a ser se ja nao consigo adiantar mais por isso decidi pedir ajuda, antes nas passava do primeiro passo para o segundo se poder ajudar alguem por os drivers eu baixei isto "USB MODEM PHONE ADB PORT" e desde entao ja me reconhece o telemovel mas o meu problema e quando meto os comandos para o segundo passo aparece isto:
C:\>fastboot flash recovery recovery-cwm6032-atlas40.img
sending recovery <8264 KB>...
writing recovery...


e nao sai daqui fica sempre assim alguem me pode dizer porque espero alguma soluçao obrigado.
uzumaki, proud to be a member of PT4UM since Jan 2014.
Responder
#19
(18-01-2014, 07:11 PM)di_kingsize Escreveu: Boas, o link para: recovery-cwm6032-atlas40.img já não está disponível... Alguém consegue arranjar outro?

Cumps

Nao sei se e isto mas ja agora ve.
http://www.technopat.net/2013/05/17/kurt...d-6-0-3-2/
[Imagem: n3lx14.jpg]
Responder
#20
(14-02-2014, 07:35 PM)uzumaki Escreveu: Ola a todos, levo 2 dias com isto e vai a ser se ja nao consigo adiantar mais por isso decidi pedir ajuda, antes nas passava do primeiro passo para o segundo se poder ajudar alguem por os drivers eu baixei isto "USB MODEM PHONE ADB PORT" e desde entao ja me reconhece o telemovel mas o meu problema e quando meto os comandos para o segundo passo aparece isto:
C:\>fastboot flash recovery recovery-cwm6032-atlas40.img
sending recovery <8264 KB>...
writing recovery...


e nao sai daqui fica sempre assim alguem me pode dizer porque espero alguma soluçao obrigado.

criou a referida pasta na raiz do dico "C:" ou simplesmente copiou para lá?.
Poderá ser por não ter criado a pasta e como tal, por uma questão de previlégios não esteja a conseguir ter acesso ao C:.

ref.. http://forum.xda-developers.com/showthread.php?t=2436217&page=9
Begincaos
---@@@---

[Imagem: signature.png]
[Imagem: assinatura.jpg]
Responder


Saltar Fórum:


Utilizadores a ver este tópico: 1 Visitante(s)
[-]
Search








(Advanced Search)

[-]
Welcome
You have to register before you can post on our site.

Nome de Utilizador:


Password:





[-]
Latest Threads
Tradução MyBB 1.8.30
Last Post: Begincaos
27-08-2022 08:38 PM
» Replies: 0
» Views: 1724
Lineage 2 Some Commands
Last Post: Begincaos
15-06-2022 11:11 PM
» Replies: 0
» Views: 1752
Lista IPTV Flasche
Last Post: HugoCole
16-01-2021 04:32 AM
» Replies: 2
» Views: 15173
Tradução MyBB 1.8.24
Last Post: Begincaos
27-10-2020 01:34 AM
» Replies: 0
» Views: 5439
Tradução MyBB 1.8.23
Last Post: Begincaos
27-10-2020 01:33 AM
» Replies: 0
» Views: 5683
Camtasia Studio V.7
Last Post: Begincaos
17-09-2020 03:59 PM
» Replies: 3
» Views: 13469
FreeRecover - Recuperação de Ficheiros
Last Post: Alana Renee
14-09-2020 11:39 AM
» Replies: 1
» Views: 9691
Metin2 Luso2 PVM/PVP AVENTURA-TE
Last Post: drfrozennn
13-06-2020 04:45 AM
» Replies: 0
» Views: 6659
Tradução MyBB 1.8.22
Last Post: Begincaos
15-02-2020 02:08 AM
» Replies: 0
» Views: 7483
Como instalar o LOL(League of Legends) n...
Last Post: startx
02-02-2020 07:41 AM
» Replies: 0
» Views: 6544

[-]
publicidade
PÁGINAS RECOMENDADAS
---------------
PTServidor Alojamento Web
---------------
---------------